Не работают комменты в 1.0

Нашли ошибку ? Пишите в этот раздел

Модератор: core team

ixley
Ниндзя
Сообщения: 190
Зарегистрирован: Пн фев 15, 2016 9:28 pm

Не работают комменты в 1.0

Сообщение ixley » Чт дек 22, 2016 5:20 pm

Привет

В чистой Юпи ни в одной из тем не добавляются комменты к товарам
В шоп выдаёт
include(BlogPostCommentListener.php): failed to open stream: No such file or directory

В дефолте во всплывающем уведомлении Произошла ошибка =(

У гостей ошибок не возникает, но коммент не добавляется

Аватара пользователя
xoma
Администратор
Сообщения: 1971
Зарегистрирован: Ср авг 22, 2012 8:54 am
Контактная информация:

Re: Не работают комменты в 1.0

Сообщение xoma » Чт дек 22, 2016 5:52 pm

Исправили https://github.com/yupe/yupe/commit/6a6 ... 8aa3ac3bf1

Спасибо за сообщение.
- дружит с "Юпи!", следит за посылками!

ixley
Ниндзя
Сообщения: 190
Зарегистрирован: Пн фев 15, 2016 9:28 pm

Re: Не работают комменты в 1.0

Сообщение ixley » Пт дек 23, 2016 8:33 am


Аватара пользователя
xoma
Администратор
Сообщения: 1971
Зарегистрирован: Ср авг 22, 2012 8:54 am
Контактная информация:

Re: Не работают комменты в 1.0

Сообщение xoma » Пт дек 23, 2016 1:14 pm

1 Это стандартная проверка урл-а - UrlValidator - поправили, теперь можно без http
2 Капча меняется при неуспешном заполнении формы
3 Ошибки формы показываются.

Ответ есть, админ заходит в товар в комментарии, жмет "ответить" http://www.awesomescreenshot.com/image/ ... dbc55dac0c
- дружит с "Юпи!", следит за посылками!

ixley
Ниндзя
Сообщения: 190
Зарегистрирован: Пн фев 15, 2016 9:28 pm

Re: Не работают комменты в 1.0

Сообщение ixley » Пт дек 23, 2016 2:33 pm


Аватара пользователя
xoma
Администратор
Сообщения: 1971
Зарегистрирован: Ср авг 22, 2012 8:54 am
Контактная информация:

Re: Не работают комменты в 1.0

Сообщение xoma » Пт дек 23, 2016 3:36 pm

- дружит с "Юпи!", следит за посылками!


Вернуться в «Сообщения об ошибках»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 3 гостя